Uno de los shooters en primera persona más esperados del presente año 2011 es Bulletstorm, que están preparando los chicos de People Can Fly bajo el amparo de Epic Games. Precisamente éstos últimos han sido los encargados de hacer públicos los Requisitos Mínimos y Recomendados de su versión para compatibles.

Requisitos Mínimos:
· Sistema Operativo: Windows XP (SP3), Windows Vista (SP2) o Windows 7
· Microprocesador: Intel Core 2 Duo, AMD Athlon X2, o similar a 1.6 GHz o superior
· Memoria (RAM) 1.5 GB
· Espacio en Disco Duro: 9 GB
· Tarjeta Gráfica: Compatible con DirectX 9.0c, 256 MB of VRAM; NVIDIA GeForce 7600 GS, ATI Radeon HD 2400 Pro 256 MB, o superior
· Tarjeta de Sonido compatible con DirectX 9.0c, 16-bit
· Soporte Óptico: 16X CD/DVD
· Conexión a Internet (TCP/IP)

Requisitos Recomendados:
· Sistema Operativo: Windows Vista (SP2) o Windows 7
· MicroProcesador: QuadCore 2.0 GHz
· Memoria (RAM) 2 GB
· Espacio en Disco Duro: 9 GB
· Tarjeta Gráfica: Compatible con DirectX 9.0c, 512MB of VRAM; NVIDIA GeForce GTX260 o ATI Radeon 4870
· Tarjeta de Sonido compatible con DirectX 9.0c, 16-bit
· Soporte Óptico: 16X CD/DVD Drive
· Conexión a Internet (TCP/IP)

Hacer Comentario

Su dirección de correo electrónico no será publicada.